Please keep our forum rules in mind: we aspire to provide a safe environment for our users, so will not tolerate discriminatory, hateful, inflammatory or threatening posts. Thank you. http://mcgam.es/forum-rules
Please note that registration for the forum is age-restricted.

8 Ball Pool in HTML 5 - now in OPEN BETA (Update in 1st post)

1454648505154

Comments

  • Nanny OggNanny Ogg Bah Humbug !Posts: 9,608 Pool Forum VIP
    Haven't gotten offer for new version but am on Chrome now in game (forum in separate window obviously :smile: ) Hopefully tomorrow all will be fine for you connecting.

    Cheers David, just logged in this morning and as you say, it's fine now, in fact it's more than fine since it was the first decent payout on the beta's spin and win I have ever had ( 2500 coins ) and it was sooo close to giving me a legendary box LOL
  • David RohrerDavid Rohrer Posts: 595 Pool Pro
    Nanny Ogg wrote: »
    Haven't gotten offer for new version but am on Chrome now in game (forum in separate window obviously :smile: ) Hopefully tomorrow all will be fine for you connecting.

    Cheers David, just logged in this morning and as you say, it's fine now, in fact it's more than fine since it was the first decent payout on the beta's spin and win I have ever had ( 2500 coins ) and it was sooo close to giving me a legendary box LOL

    awesome :)
  • Noor MohammedNoor Mohammed Posts: 165 Pool Pro
    i didnt like it old version is better <3
    It is also slow and I feel the old version as more realistic :*
  • Noor MohammedNoor Mohammed Posts: 165 Pool Pro
    edited October 8
    Nanny Ogg wrote: »
    New version not connecting since last night, anyone else getting this ?
    Tried on chrome and firefox, same thing on both browsers, gets as far as the screenshot and no further...

    x5qxalkbl57g.png
    that is with me also its sometimes takes more than 30 mints to download :s :s
  • Nanny OggNanny Ogg Bah Humbug !Posts: 9,608 Pool Forum VIP
    Nanny Ogg wrote: »
    New version not connecting since last night, anyone else getting this ?
    Tried on chrome and firefox, same thing on both browsers, gets as far as the screenshot and no further...

    that is with me also its sometimes takes more than 30 mints to download :s :s

    I haven't the patience to sit and wait, I refresh after 10 seconds and keep refreshing until it loads LOL
  • Noor MohammedNoor Mohammed Posts: 165 Pool Pro
    LOL :D
    I didnt like it
  • Nanny OggNanny Ogg Bah Humbug !Posts: 9,608 Pool Forum VIP
    LOL :D
    I didnt like it

    I don't think anyone who has played both versions likes it tbh, the physics on the new one is definitely inferior to the original, and the sluggish, slow gameplay is very frustrating, but we will have to get used to it when they finally get around to taking down the old version for good :'(
  • David RohrerDavid Rohrer Posts: 595 Pool Pro
    Nanny Ogg wrote: »
    LOL :D
    I didnt like it

    I don't think anyone who has played both versions likes it tbh, the physics on the new one is definitely inferior to the original, and the sluggish, slow gameplay is very frustrating, but we will have to get used to it when they finally get around to taking down the old version for good :'(

    that's why i made the switch WHEN it came out. "may as well get used to it now". Even though they put a vote out near beginning about liking old or new better i knew just like elections it's going to be their way anyway, lol :smiley:
  • Nanny OggNanny Ogg Bah Humbug !Posts: 9,608 Pool Forum VIP
    I am still having problems connecting to the beta, but now it is only on chrome, firefox is ok but on chrome it still freezes at the place shown in my previous screenshot.
    If no-one else is having problems then can anyone suggest what settings I should change in chrome to get it to work ?
  • *Aurora**Aurora* Finally a girl is no one.Posts: 6,347 Pool Forum VIP
    I couldn't get past the Nicorette ad so I switched back to the old version. On Chrome.
  • COOLOCKERCOOLOCKER Been there, done that.Posts: 2,637 Pool Champion
    edited October 11
    Nanny Ogg wrote: »
    I am still having problems connecting to the beta, but now it is only on chrome, firefox is ok but on chrome it still freezes at the place shown in my previous screenshot.
    If no-one else is having problems then can anyone suggest what settings I should change in chrome to get it to work ?

    There used to be a way to get into the chrome settings by typing "chrome://plugins" into the address bar Nan, but that doesnt seem to be working anymore. Not sure if it would have helped, but all the flash player settings where in there. Thought maybe there would also be something in there for your situation.

    Not much help, soz.
  • *Aurora**Aurora* Finally a girl is no one.Posts: 6,347 Pool Forum VIP
    COOLOCKER wrote: »
    Nanny Ogg wrote: »
    I am still having problems connecting to the beta, but now it is only on chrome, firefox is ok but on chrome it still freezes at the place shown in my previous screenshot.
    If no-one else is having problems then can anyone suggest what settings I should change in chrome to get it to work ?

    There used to be a way to get into the chrome settings by typing "chrome://plugins" into the address bar Nan, but that doesnt seem to be working anymore. Not sure if it would have helped, but all the flash player settings where in there. Thought maybe there would also be something in there for your situation.

    Not much help, i know.

    Thanks for confirming this. I thought I'm doing something wrong.
  • David RohrerDavid Rohrer Posts: 595 Pool Pro
    edited October 11
    it's "chrome://settings/content" now ;) since version 57. "chrome://components" will display which version of flash is installed as a plugin
  • COOLOCKERCOOLOCKER Been there, done that.Posts: 2,637 Pool Champion
    it's "chrome://settings/content" now ;) since version 57. "chrome://components" will display which version of flash is installed as a plugin

    Cheers @David Rohrer thats good to know. I hardly use chrome anymore, so didnt realise it had changed.
  • Nanny OggNanny Ogg Bah Humbug !Posts: 9,608 Pool Forum VIP
    Thanks for trying Jimmy and David, unfortunately the beta version is html5 so I am unsure whether flash settings will have any affect.
  • David RohrerDavid Rohrer Posts: 595 Pool Pro
    edited October 11
    COOLOCKER wrote: »
    it's "chrome://settings/content" now ;) since version 57. "chrome://components" will display which version of flash is installed as a plugin

    Cheers @David Rohrer thats good to know. I hardly use chrome anymore, so didnt realise it had changed.

    no probs. i didn't realize it had changed either and when i tried it in the address bar that discussion with those addresses was in top of list. Tested it before posting of course and they work, lol
  • David RohrerDavid Rohrer Posts: 595 Pool Pro
    edited October 11
    Nanny Ogg wrote: »
    Thanks for trying Jimmy and David, unfortunately the beta version is html5 so I am unsure whether flash settings will have any affect.

    I just checked the flash settings to see what mine says about 8ball and it's not even in list so i haven't added it to "allow" and it hasn't detected it is allowed but not sure why YOURS is giving issue and am now not sure it's flash related. what led you to that direction in thinking towards flash being the culprit?

    i'm famous for not noticing (in chrome) up in top right of address bar when it's TELLING me (or asking rather, sometimes) about something like a plugin needing permission or failing, etc etc.
  • Nanny OggNanny Ogg Bah Humbug !Posts: 9,608 Pool Forum VIP
    what led you to that direction in thinking towards flash being the culprit?

    You did when you mentioned chrome/components LOL, my bad if I misunderstood :D

  • David RohrerDavid Rohrer Posts: 595 Pool Pro
    edited October 11
    LOL :smiley: I was just answering on how to get to plugins now, from what y'all were discussing :smile: i mean originally, or initially, when you were thinking of going to plugins in chrome what led you there. Either way, let's scratch that, til we decide we DO think it's flash. I assume you've dumped history/cookies in Chrome and tried that?
  • David RohrerDavid Rohrer Posts: 595 Pool Pro
    out of curiosity (we can PM this if you want but it's no secretive settings discussed) on that chrome://settings/content page, what does your "unsanboxed plugin access" say? Mine is "ask when a program wants to use a plugin to access your computer"
Sign In or Register to comment.

Who's Online11

G11gaming
G11gaming
+10 Guests