Please keep our forum rules in mind: we aspire to provide a safe environment for our users, so will not tolerate discriminatory, hateful, inflammatory or threatening posts. Thank you. http://mcgam.es/forum-rules
Please note that registration for the forum is age-restricted.

18-Days and Waiting on Support Request! - Is this typical?

otis4946otis4946 Posts: 62 Pool Player
I submitted a support request on Oct 18th and received ticket #1753486 from MiniClip.

I've basically been unable to login with both mobile and PC.

All I see is:
- No Network
- Your internet seems to be down. Please check your network settings.
- RETRY... "connecting" with a spinning 8-ball.
- You've lost connection to the game. If you continue to experience errors please visit our support page.

I rebooted my modem several times...
I deleted and re-downloaded the 8 Ball Pool app several times...
I deleted my secondary Facebook account, which was tied to a secondary 8 Ball Pool account.

I hate to bother folks here on the forum, but I don't know what else to try and I really miss playing this crazy game.

Thanks,
Jack


«1

Comments

  • COOLOCKERCOOLOCKER Been there, done that.Posts: 2,445 Pool Champion
    Hang around Jack, im sure somebody will have an answer for you sometime soon. And dont be worrying about bothering folks on the forum, its what we are here for, lol.

    The fact you are having this trouble with both mobile and PC does seem to point towards your connection, so not sure whats up there. Have you ran any speed tests? The only thing i can suggest at the moment is to try a different browser, and see what happens.

    Hopefully the good folks here will get back soon with the right answer for you.
  • otis4946otis4946 Posts: 62 Pool Player
    Thanks for your reply...

    Yes, speed seems to be okay-
    Download: 120.13 Mbps
    Upload: 6.28 Mbps

    Changing to other browsers doesn't correct the issue.

    Heck, I'm not even allowed to play as a guest! Geez... :/





  • COOLOCKERCOOLOCKER Been there, done that.Posts: 2,445 Pool Champion
    Definitely not your connection so, lol. Are you getting this when you try on PC?

    lf0i6yu1750d.gif
  • otis4946otis4946 Posts: 62 Pool Player
    Yes... followed by:

    MINICLIP.COM
    You've lost connection to the game.
    If you continue to experience errors please visit our support page.

  • David RohrerDavid Rohrer Posts: 412 Pool Pro
    Yeah definitely hang tight. Not sure what the delay in response for them is, and it does seem a little much of a delay sometimes but i try to remind myself they are probably limited staffed and i have no clue how many 100k's of ppl across the globe play this that they have to "support" also :wink: hope they get it sorted soon.

    If def sounds like something with YOUR internet though since it's both platforms. I take it nothing has been changed like your provider, or a new router, or maybe new router settings for something else to access that maybe caused 8ball's ports for comms to be blocked? Just throwing ideas NETWORK/INTERNET related that might trigger a memory or thought process for you. And i'm also assuming EVERYTHING else works on the internet fine for you? maybe it's a plugin issue or incompatibility. Don't wanna throw out TOO many ideas and cloud your focus. Try a couple of those areas and see where they lead.
  • COOLOCKERCOOLOCKER Been there, done that.Posts: 2,445 Pool Champion
    otis4946 wrote: »
    Yes... followed by:

    MINICLIP.COM
    You've lost connection to the game.
    If you continue to experience errors please visit our support page.


    Ok, ive never got this part (quoted above) while i had the bubbly "M" before. Dave could be right in his post above about changing settings etc. Your speeds are great, so not that. Hopefully your answer is in there somewhere?

    I also dont want to dishearten you either, but i was locked out of the game for 8 days earlier in the year when all i got was that bubbly "M", and only persistent badgering of the mods here finally got them to have a look at it, and they did find a problem on their end. But as i said, i didnt get what i qouted you on above, so maybe they are 2 different situations?
  • SunidhifanSunidhifan Earthbound....Posts: 5,168 Pool Forum VIP
    edited November 7
    Hello again Otis..... :)

    Not sure if this is the same problem as yours....but for many of us, it has been over 18 months now I think that no matter which browser we/I use, I/we have to do a refresh, after logging in to get rid of the "Bubbly M" on my screen.....as seen below:



    I think I already showed you the logging in to the forum issue many of us have as well......but like others have said above, if you are having continuous ongoing issues with the forum, PC and mobile versions, then it sounds more like an account specific issue that needs addressing...... ;)

    I would tag George Sweeper and see if he can get them to take a look at your account.....I would tag him for you, but he tends to ignore me.... :* .....

    Best of luck, I sure hope they can fix it for you....I know I would go bat-coin crazy if I could not play..... :s

    Edit: Yes I know my email can be seen in the vid....but no big deal since I no longer use that one .....it was a victim of the big yahoo nefarious activity problem a while back...... ;)


    X5lbOom.gif
  • otis4946otis4946 Posts: 62 Pool Player
    Thanks guys! I sincerely appreciate the time you've taken to lend a hand.

    Dave, I have the same ISP, router and router settings. -

    Do you think this could be possibly be attributed to that new/secondary 8bp account tied to a new Facebook account. This seems the most likely suspect to me.

    Looking back, I'm now thinking these issues may have begun after I had played about 35 games on the new account and then had attempted to log on to the primary account. I always struggle when it involves user names, account names, passwords, ID numbers, etc, etc. - I probably personally corrupted the whole f'n tangled mess...

    But on a positive note... I'm getting really good with the beginners cue (practicing offline). :D
  • SunidhifanSunidhifan Earthbound....Posts: 5,168 Pool Forum VIP
    edited November 7
    @otis4946 .... From what I have observed over the years....having multiple accounts in MiniClip on the same device (PC anyway) and/or connecting accounts to FB as well as switching play on one account between PC and mobile versions inevitably ends up with undesirable issues arising........you may have just hit the nail on the head in regards your specific problem...... :*


    X5lbOom.gif
  • otis4946otis4946 Posts: 62 Pool Player
    Hi Jeff,

    BTW Jeff, how are you feeling? - Better I hope! :)

    Are you saying it may be worthwhile to refresh/reload my browser?

    I'm afraid I'm not familiar with Mr Sweeper or how to "tag him" if I did. :|

  • SunidhifanSunidhifan Earthbound....Posts: 5,168 Pool Forum VIP
    edited November 7
    Hi again...lol.....

    Yes, I am feeling better and back home now....thanks..... ;)

    Well....I would say trying that option is still a good option to at least try......lol...cannot hurt anyway...... ;) :)

    Tagging anyone or anything is easy......

    just type the at splat... '@' that thing....followed by a quotation mark...anything you want, then close the quote and it will tag them......like this: @tag anyone......You will usually see members names matching the one you are typing pop-up in a pull down window when typing which you can also use to click on their name to tag them....

    you can also use the lb. sign/number symbol/hashtag or proper name, octothorp to tag some things..... like this: #tagrandomthings ..... but no quotations or spaces with this feature.... ;)

    Edit: So I will tag Mr. @George Sweeper here for you....he is an admin who actually works for MiniClip.....so as per company policy, he has to dislike me.. ;) ..lol...but cannot hurt to try and see if he will look at your issue.....


    X5lbOom.gif
    Post edited by Sunidhifan on
  • otis4946otis4946 Posts: 62 Pool Player
    :D Thanks Jeff, you crack me up man!
  • SunidhifanSunidhifan Earthbound....Posts: 5,168 Pool Forum VIP
    otis4946 wrote: »
    :D Thanks Jeff, you crack me up man!

    :D ;) :*

    :)
  • David RohrerDavid Rohrer Posts: 412 Pool Pro
    could be the multiple accounts and they'll LIKELY blame it on facebook/google, and how any time they "get involved" in the mix it can cause issues. The game ASKED me to link my fb, and i played it from fb sometimes so why not? right? lol.....well since then everyFOOGUNbody in the entire world NEEDED to see my real name, yet some folks can change their personal names (or HAVE them changed...) to the preferred gaming name on here without issue (whistles Perry Mason , by OZZY! as he walks away, lol)

  • otis4946otis4946 Posts: 62 Pool Player
    Sunidhifan wrote: »
    Hi again...

    Edit: So I will tag Mr. @George Sweeper here for you....he is an admin who actually works for MiniClip.....so as per company policy, he has to dislike me.. ;) ..lol...but cannot hurt to try and see if he will look at your issue.....

    Hi Jeff,

    So, two more MC work days have passed and still no word (from anyone)... Mr. Sweeper included.
    If I spoke French, I'd call Miniclip's corporate headquarters in Neuchâtel (Switzerland).

    I know, I need to just sit back and relax... :|
  • COOLOCKERCOOLOCKER Been there, done that.Posts: 2,445 Pool Champion
    Looks like Georgesweeper was last active 2 days ago Jack. Hopefully he gets on in the next day or 2, and sort something out for you.
  • otis4946otis4946 Posts: 62 Pool Player
    I hope so... thx Cool :)
  • SunidhifanSunidhifan Earthbound....Posts: 5,168 Pool Forum VIP
    edited November 9
    otis4946 wrote: »
    So, two more MC work days have passed and still no word (from anyone)... Mr. Sweeper included.
    If I spoke French, I'd call Miniclip's corporate headquarters in Neuchâtel (Switzerland).

    I know, I need to just sit back and relax... :|

    Yeah....speedy responses are definitely not in MinClip's wheelhouse.... I sure hope that if/when they do respond, that they can resolve the issue for you.... ;)

    As to the last part....all I can say is





    X5lbOom.gif
  • David RohrerDavid Rohrer Posts: 412 Pool Pro
    edited November 9
    It IS frustrating to feel like you're being ignored or no one gives a flying dookie about your issue. TRUST ME, many a person has expressed feeling just that over here so you are not alone and their "track record" doesn't reflect well in that area, lol. You seem like a decent person to have around and i HOPE they take notice of that and get stuff sorted BEFORE your frustration carries you away from here. It's hard to say how many have just "given up" and left due to lack of response. I try to "defend" them about it because i DON'T know their workload, or manpower force, or how much gets dumped on one person due to LACK of manpower....it's hard to speculate CLEARLY and ACCURATELY from behind a PC screen :wink: The few that ARE here "actively" seem to do a decent job helping folks out.
  • AlisaNTonikAlisaNTonik Forum Moderator BiHPosts: 1,591 mod
    otis4946 wrote: »
    Sunidhifan wrote: »
    Hi again...

    Edit: So I will tag Mr. @George Sweeper here for you....he is an admin who actually works for MiniClip.....so as per company policy, he has to dislike me.. ;) ..lol...but cannot hurt to try and see if he will look at your issue.....

    Hi Jeff,

    So, two more MC work days have passed and still no word (from anyone)... Mr. Sweeper included.
    If I spoke French, I'd call Miniclip's corporate headquarters in Neuchâtel (Switzerland).

    I know, I need to just sit back and relax... :|

    Hi,

    I've forwarded your ticket to the team. You should receive an email from the Support staff soon :)
«1
Sign In or Register to comment.

Who's Online9

Sunidhifan
Sunidhifan
tuqeer1393378a
tuqeer1393378a
+7 Guests