Please keep our forum rules in mind: we aspire to provide a safe environment for our users, so will not tolerate discriminatory, hateful, inflammatory or threatening posts. Thank you. http://mcgam.es/forum-rules
Please note that registration for the forum is age-restricted.

The "newer" PC version does not work for me, just get black screen.

Deimos666Deimos666 Mobile / AndroidPosts: 589 Pool Expert
edited April 22 in Help & Feedback
So what am I doing wrong here?

I occasionally like to play / practice the PC version, but the "new" version will not work. I get the initial loading screen, then just a black screen. The new version worked for me early on, but hasn't for quite a long time now.

The old version still loads up / works fine.

I play mobile so hasn't been an issue, though curious why the new version doesn't work for me anymore. Guessing something on my end, but it hasn't worked in over a year maybe, I could be off on exact time frame, but it has been quite some time.

This is what I see, and it doesn't matter how long I let the page sit, it stays black. And yes I have tried with my ADBlock turned off.

qy0v3bq40u6n.png

tk4c20sq94b0.png

incklgi751nt.png

f8c4zi5afsgg.png

Comments

  • Nanny OggNanny Ogg Growing Old DisgracefullyPosts: 10,653 Pool Forum Veteran
    Try on different browsers @Deimos666
    For some reason the game has not been optimised properly for all browsers, I use Chrome and Firefox and just recently tried Vivaldi, and switch between them when the game starts acting up on one.
  • Deimos666Deimos666 Mobile / AndroidPosts: 589 Pool Expert
    Nanny Ogg wrote: »
    Try on different browsers @Deimos666
    For some reason the game has not been optimised properly for all browsers, I use Chrome and Firefox and just recently tried Vivaldi, and switch between them when the game starts acting up on one.

    Thanks @Nanny Ogg I'll give some other browser a go, I honestly do not recall if I have tried that or not. I have Chrome and IE installed, so I'll report back how those work out.
  • Deimos666Deimos666 Mobile / AndroidPosts: 589 Pool Expert
    Chrome seems to work fine, logged me in fine.

    Perhaps I never tried that, I almost always try other browsers, as for example, Slither.io does not play very well in Firefox, so I use Chrome for that. Seems I would have tsted this in the past, but possibly not. Still, wonder what the issue is with Firefox.

    Now to play some London games on PC and see if I can manage to pot any balls this time, lmao. Hope it doesn't hurt my win % too much. :D

    Such an entirely different experience than mobile!

    Oh, and I just checked Internet Explorer, it does not seem to be working either, No matter, I'll simply use Chrome.

    Thank you @Nanny Ogg
  • Nanny OggNanny Ogg Growing Old DisgracefullyPosts: 10,653 Pool Forum Veteran
    @Deimos666 You're very welcome hun, I'm glad I was able to help :)
  • JosipJosip Posts: 1 New Member
    For Miniclip 8 Ball Pool black screen in Chrome, my solution was chrome://settings/content/cookies and turning off "Block third-party cookies, Prevent third-party websites from saving and reading cookie data"
Sign In or Register to comment.

Who's Online13

*Cheetah Girl*
*Cheetah Girl*
Ilainesky
Ilainesky
Obel
Obel
ZX 10 R
ZX 10 R
+9 Guests